<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <meta property="article:published_time" content="2018-09-07Z10:00:00.0000000+01:00"/>
    <meta property="article:tag" content="Rugby"/>
    <link rel="canonical" href="https://www.buryfreepress.co.uk/sport/watson-ready-to-strike-back-burys-rugby-captain-is-now-over-his-recent-troubles-9043759/"/>
    <meta name="original-source" content="https://www.buryfreepress.co.uk/sport/watson-ready-to-strike-back-burys-rugby-captain-is-now-over-his-recent-troubles-9043759/"/>
    <meta property="og:url" content="https://www.buryfreepress.co.uk/sport/watson-ready-to-strike-back-burys-rugby-captain-is-now-over-his-recent-troubles-9043759/"/>
    <meta name="description" content="Wolfpack left licking their wounds after opening day defeat but have chance to bounce back at former coach Gavin Hogg’s new team this weekend"/>
    <meta name="keywords" content="Rugby"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="Wolfpack left licking their wounds after opening day defeat but have chance to bounce back at former coach Gavin Hogg’s new team this weekend"/>
    <meta property="og:title" content="Watson ready to strike back: Bury&#39;s rugby captain is now over his recent troubles"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Bury Free Press"/>
    <meta property="og:image" content="https://www.buryfreepress.co.uk/_media/img/7BVJNSU4OUXDXGEZ3NNQ.jpg"/>
    <title>Watson ready to strike back</title>
    <script type="text/javascript" src="/_bundles/iliffe-base-v4540979.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe-bfp-v4565522.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/WeatherIcons-v4482099.css"/>
    <script type="text/javascript" src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/b/u/buryfreepress.co.uk/config.js"></script>
    <script type="text/javascript" src="/_resources/common-v4540981.js"></script>
    <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript" src="/_resources/smarttag-v4371174.js"></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <script type="text/javascript" src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Comscore" : {
          "C1" : "2",
          "C2" : "6035892"
        },
        "Lotame" : {
          "Code" : "12965"
        },
        "Piano" : {
          "Code" : "GjCRAeZJW8"
        },
        "Taboola" : {
          "Url" : "https://cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js"
        }
      };
    </script>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-117695475-1', 'auto');
      ga('send', 'pageview');
    </script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "327481562~iliffe_east~buryfreepress_desktop~sport", MobileUnit: "327481562~iliffe_east~buryfreepress_mobile~sport" };
    </script>
  </head>
  <body class="responsive">
<header> <div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> <div class="col-6 col-sm-4"> <a class="navbar-brand m-0 p-0" href="/"> <img src="/_assets/buryfreepresswhite.png" class="img-fluid" alt="Bury Free Press"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a></div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div> <div class="topmenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="https://property.buryfreepress.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="/advertise-with-us">Advertise</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> <li>|</li> <li><a href="https://twitter.com/buryfree" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://www.facebook.com/BuryFreePress" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="row no-gutters mobweather pb-2"> <div class="mx-auto text-left width"><a href="/weather/"> <i class="wi wi-sprinkle float-left" alt="Occasional Rain "></i> <div class="WeatherHomeInfo"> <span class="Temp">17&deg;</span><span class="TempLater"> | 8&deg; - 5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> <ul class="p-2 dropnav"><li><span><a href="/">Home</a></span></li> <li class="menuParent"> <span>News <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/">News</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Sport <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/speedway/">Speedway</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Lifestyle <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/lifestyle/">Lifestyle</a></li> <li><a href="/lifestyle/family/">Family</a></li> <li><a href="/lifestyle/gadgets-and-tech/">Gadgets and Tech</a></li> <li><a href="/lifestyle/nostalgia/">Nostalgia</a></li> <li><a href="/lifestyle/outdoors/">Outdoors</a></li> <li><a href="/lifestyle/travel/">Travel</a></li> <li><a href="/lifestyle/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Whats on <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/whats-on/">Whats on</a></li> <li><a href="/whats-on/arts/">Arts</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Our Region <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/our-region/">Our Region</a></li> <li><a href="/our-region/bury-st-edmunds/">Bury St Edmunds</a></li> <li><a href="/our-region/haverhill/">Haverhill</a></li> <li><a href="/our-region/mildenhall/">Mildenhall</a></li> <li><a href="/our-region/newmarket/">Newmarket</a></li> <li><a href="/our-region/stowmarket/">Stowmarket</a></li> <li><a href="/our-region/sudbury/">Sudbury</a></li> <li><a href="/our-region/thetford/">Thetford</a></li> <li><a href="/our-region/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Directory <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/directory/">Directory</a></li> </ul> </div> </li></ul> </div> </div> </div><nav class="navbar navbar-expand-lg navbar-light" id="menu"> <div class="col-md-6 col-lg-3 col-xl-2 p-0 white d-none d-sm-none d-lg-block"> <a class="navbar-brand" href="/"> <img src="/_assets/buryfreepresslogo.svg" alt="Bury Free Press" class="mx-auto d-block logo"/> </a> </div> <div class="collapse navbar-collapse" id="navbarSupportedContent"> <div class="col-12 col-md-12 col-lg-12 p-0"> <div class="row no-gutters"> <div class="col-11 col-md-12 col-lg-10"> <div class="topmenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="https://property.buryfreepress.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> </ul> </div> </div> <div class="col-1 col-md-2 d-sm-none d-lg-block text-right socialsearch"> <ul> <li><a href="https://twitter.com/buryfree" target="_blank"><i class="fab fa-twitter"></i></a></li> <li><a href="https://en-gb.facebook.com/BuryFreePress/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> <li class="d-none d-sm-block"> <div id="drop"><a class="btn-search droptoggle"><i class="fas fa-search"></i></a></div> </li> </ul> </div> <div class="row no-gutters bottommenu"> <div class="col pt-2 padding"> <div class="nav navbar-nav"><ul class="list-inline"> <li class="list-inline-item"><a href="/">Home</a></li> <li class="list-inline-item"><a href="/news/">News</a></li> <li class="list-inline-item"><a href="/sport/" class="selected">Sport</a></li> <li class="list-inline-item"><a href="/lifestyle/">Lifestyle</a></li> <li class="list-inline-item hiddennavitem"><a href="/whats-on/">Whats on</a></li> <li class="list-inline-item hiddennavitem"><a href="/our-region/">Our Region</a></li> <li class="list-inline-item hiddennavitem"><a href="/directory/">Directory</a></li> <a id="dLabel3" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" class="hiddennav">MORE <i class="fas fa-chevron-down"></i></a> <li class="more nav-item dropdown-menu" aria-labelledby="dLabel3"> <ul> <li class="list-inline-item last"><a href="/whats-on/">Whats on</a></li><li class="list-inline-item last"><a href="/our-region/">Our Region</a></li><li class="list-inline-item last"><a href="/directory/">Directory</a></li> </ul> </li> </ul></div> </div> <div class="col-md-auto"> <div class="WeatherHome float-left d-none d-sm-none d-lg-block"><a href="/weather/"> <i class="wi wi-sprinkle float-left" alt="Occasional Rain "></i> <div class="WeatherHomeInfo"> <span class="Temp">17&deg;</span><span class="TempLater">| 8&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> <div class="navbar-right float-right d-none d-sm-none d-lg-block"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </div> </div> </nav> <div class="row SubMenu"> <div class="col-lg-3 col-xl-2"></div> <div class="col-lg-9 col-xs-10"><ul class="LowerMenu"> <li><a href="/sport/cricket/">Cricket</a></li><li class="navdivider">|</li> <li><a href="/sport/football/">Football</a></li><li class="navdivider">|</li> <li><a href="/sport/more-sport/">More Sport</a></li><li class="navdivider">|</li> <li><a href="/sport/rugby/">Rugby</a></li><li class="navdivider">|</li> <li><a href="/sport/speedway/">Speedway</a></li><li class="navdivider">|</li> <li><a href="/sport/in-full/">In Full</a></li><li class="navdivider">|</li> </ul></div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="MainSite"> <div class="container white"> <div class="leaderboard text-center"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/sport/">Sport</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div><div class="container white"> <div class="row"> <div class="col-lg-8"> <article><h1 class="HeadingFont">Watson ready to strike back</h1> <hr/> <div class="row"> <div class="col-12 col-md-10 col-lg-10"> <div class="authorName"><i class="fas fa-user-circle"></i> <span>By</span> Russell Claydon <div class="authorEmail mb-1">- <a href="mailto:russell.claydon@iliffepublishing.co.uk">russell.claydon@iliffepublishing.co.uk</a></div> </div> <div class="clearfixNone"></div> <div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 11:00, 07 September 2018</div> </div> <div class="col-12 col-md-2 col-lg-2"> </div> </div> <hr/> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr/> <div class="pagestory"> <figure><img class="rthmb" src="/1x1.gif" alt="PROUD MOMENT: Flanker Ollie Watson leads the Bury St Edmunds team out for the start of a new season against Henley Hawks on Saturday (Picture: Mecha Morton)" data-root="/_media/img/" data-path="LKKXWQKXOYK1FQK5M9OM.jpg" data-ar="1.50"/><noscript><img src="/_media/img/LKKXWQKXOYK1FQK5M9OM.jpg" alt="PROUD MOMENT: Flanker Ollie Watson leads the Bury St Edmunds team out for the start of a new season against Henley Hawks on Saturday (Picture: Mecha Morton)"/></noscript><figcaption>PROUD MOMENT: Flanker Ollie Watson leads the Bury St Edmunds team out for the start of a new season against Henley Hawks on Saturday (Picture: Mecha Morton)</figcaption></figure><p>The 45-37 defeat to Henley Hawks may not have been the result he wanted, but for Ollie Watson, Saturday’s season-opener leading out the Bury St Edmunds team was a moment to cherish – having never believed it would happen.</p><p>The 26-year-old was struggling to come back from a year out with a blood clot on his lung this time last year, and admitted his confidence was shot to pieces as he only managed around a dozen games as the head coach changed three times.</p><p>But under Jon Curry he now has someone who he believes brings the best out of him, having enjoyed working together when the latter was a forwards coach as they gained promotion to National League 2 South under Gavin Hogg’s stewardship.</p><p>Sudbury-based Watson, who joined the club under Hogg following university in 2014, is now determined to put right the wrongs of Saturday’s home defeat when the side travel to Hogg’s new side, recently-relegated Old Albanians, on Saturday (3pm).</p><p>Asked about his new role as first-team captain, Watson admits taking over from the departed Liam McBride and club captain Chris Snelling – believed to have retired through injury – came out of the blue.</p><p>“It was a bit of a shock to be honest,” he said, “JC (Jon Curry, head coach) spoke about it in pre-season and we obviously have some experienced heads.</p><p>“I had a blood clot two years ago from rugby and then last year it was just confidence-wise it wasn’t there. So I got a good pre-season under my belt this year and yes, taking the captaincy is a bit of a big step but I think the boys like it and I am fairly relaxed, which is nice for them.</p><p>“It is working well with JC as I have worked with JC when we got promoted, so I know what JC is about and how we want to go and where we want to go.</p><p>“Hopefully we can be top half, top six pushing on top four.”</p><p>While Curry described Saturday’s performance as ‘unacceptable’, Watson admitted there is a lot to put right, but said some elements showed what the new-look side, with eight of the starting XV being new recruits, are capable of.</p><p>“Our scrum was quite solid today and that is something we can utilise going forward,” he said.</p><p>“I think we showed some glimpses of where we can go.</p><p>“I think their tries came from our mistakes, which is obviously not good enough at this level because they will score and put us on the back foot.”</p><figure><img class="rthmb" src="/1x1.gif" alt="LATEST SIGNING: New Zealand&#39;s Ben Leng (Picture: Mecha Morton)" data-root="/_media/img/" data-path="DA1TTGJK5OFCLM5LR5B2.jpg" data-ar="1.50"/><noscript><img src="/_media/img/DA1TTGJK5OFCLM5LR5B2.jpg" alt="LATEST SIGNING: New Zealand&#39;s Ben Leng (Picture: Mecha Morton)"/></noscript><figcaption>LATEST SIGNING: New Zealand&#39;s Ben Leng (Picture: Mecha Morton)</figcaption></figure><p>In front of a big crowd at the Greene King IPA Haberden, thought to have topped 450, Bury passed up a couple of early opportunities to put some penalties on the scoreboard, wasting the kicks to the corners.</p><p>Their opponents soon showed their clinical edge with full-back Sam Randale breaking from inside his own half 11 minutes in to go all the way, with Joe Butler starting off an impressive day of kicking with the conversion.</p><p>A penalty for debutante Cameron Ritchie got Bury on the scoreboard before they took a 10-7 lead after another new addition, Nicholas Perez, finished a fine counter-attacking move.</p><p>But Watson said Bury’s concentration was a problem on the day and they were behind again within two minutes as Xavier Andre ran in from a good diagonal for another seven points.</p><p>Both sides added a penalty before another converted try from Henley, via Sam Portland’s unopposed run down the left, put the visitors 24-13 ahead.</p><p>Bury managed to turn a sustained period of attacking play into an unconverted try on the stroke of half-time, though, with number 8 Tuidriva Uru spinning smartly off a scrum to dive over.</p><p>But Henley stretched their advantage to 13 points with another seven within a minute of the restart via Marcus Lowe before a Butler penalty for offside added another three.</p><p>Ill-discipline soon cost Bury again as the referee awarded a penalty try to take the score to 38-15.</p><p>But the response was encouraging from a home perspective with the Wolfpack taking advantage of a yellow card for Henley’s number five to score the first of three tries, two converted, in the final 20 minutes.</p><p>First, Patrick Robinson got the ball down under the posts on his Bury bow before replacement Findlay Sharp opened his account after supporting Mark Kohler well down the left.</p><p>Sandwiched in-between was a good run and finish down the middle from Butler, which he easily converted, before a another seven points, all from Ritchie, followed a lineout for Bury late on. Deep in added time he had a chance to put a penalty over for a second bonus point, but it sailed wide.</p><p>Curry, who said he did not need to lay into his players, reflected: “There was good and bad. I was hugely disappointed we didn’t do the things we had practised. Our executions of basics was poor.”</p><p>“But all that said we still got 37 points but we gave them five tries and you cannot do that. I was very disappointed about the application of the players.”</p><p>Did not lay into them. “They already know themselves. We have just got to knuckle down and sort it out.</p><p>“Admittedly we have a lot of new faces; we have got to find our way around each other, but that was not an acceptable level of performance for me.”</p><p>Looking ahead to Saturday’s trip to face his old bosses’ side, Old Albanians, he said: “If we are as benevolent as we were today it will be a long week and a long weekend.</p><p>“They’ve just got to own up to what they did wrong and put it right.”</p> </div> <div class="clearfix"></div> <div id="TaboolaMain"> <div id="taboola-below-article-thumbnails"></div> <div id="taboola-below-article-thumbnails-mobile"></div> </div> <script type="text/javascript">$(document).ready(function(){siteResponsive.plugins.setTargetValue("articleid","314841")});</script> <hr/> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr/></article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><div class="MPU mb-3 text-center"><span id="ad_MPU1" class="advert" data-provider="3" data-devices="dt" data-format="['mpu1',300,250]"></span><span id="ad_MPU1-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu1',300,250]"></span></div><div class="titleline_color mb-3"> <h3 class="title_color">MOST READ</h3> </div> <div class="clearfix"></div> <div class="fetchPanel" data-url="/Panels/Most-Read/"></div> <div class="MPU mb-3"><span id="ad_MPU3" class="advert" data-provider="3" data-devices="dt" data-format="['mpu3',300,250]"></span><span id="ad_MPU3-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu3',300,250]"></span></div> <div class="origami mb-3"> <div id="origami-ad-container"></div> <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="213c15a5-e1c4-448a-900a-2b9a7cb333a5"></script> </div> <div class="TaboolaSide mb-3 p-4 text-center"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="MPU mb-3"><span id="ad_MPU4" class="advert" data-provider="3" data-devices="dt" data-format="['mpu4',300,250]"></span><span id="ad_MPU4-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu4',300,250]"></span></div> <div class="MPU mb-3"><span id="ad_MPU5" class="advert" data-provider="3" data-devices="dt" data-format="['mpu5',300,250]"></span><span id="ad_MPU5-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu5',300,250]"></span></div><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"><span id="ad_Teads" class="advert" data-provider="3" data-devices="dt" data-format="['teads',2,1]"></span><span id="ad_Teads-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['teads',2,1]"></span></div> </div> </div></div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://en-gb.facebook.com/BuryFreePress/" target="_blank"><i class="fab fa-facebook fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/buryfree" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="http://iliffemedia.co.uk/about-us/" target="_blank">About</a> </li> <li><a href="/news/">News</a> </li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/advertise-with-us/">Advertise</a></li> <li><a href="/contact-us/">Contact</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/lifestyle/">Lifestyle</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/whats-on/">What's On</a></li> <li><a href="/our-region/">Our Region</a></li> </ul> </div> </div> <div class="row"> <div class="col-lg-12"> <ul> <li class="fconsent"><a href="javascript:window.cmpConfig.methods.summon()">Consent Preferences (EU user only)</a></li> </ul> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2018&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us/">Contact</a> </div> </div> </div> </footer><div id="clickSink"></div> <div id="cookiePopup"> <div class="container-fluid"> <div class="row"> <div class="col-9 col-md-10 col-lg-10"> <span class="cookietext"> This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies - <a class="learnmore" href="http://iliffemedia.co.uk/cookies-policy/" target="_blank">Learn More</a></span></div> <div class="col-3 col-md-2 col-lg-2 mt-2 mt-lg-0"> <a id="cookieClose" class="btn btn-secondary submit"> <i class="fas fa-check pr-1 pl-1"></i> AGREE</a> </div> </div> </div> </div><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span></div>
    <script type="text/javascript">
      var ATTag = new ATInternet.Tracker.Tag();
      ATTag.page.set({ name: 'BF.Sport.Watsonreadytostrikeback', level2: '1', chapter1: 'Sport' });
      ATTag.dispatch();
    </script>
  </body>
</html>
