<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <link rel="amphtml" href="https://www.buryfreepress.co.uk/sport/amp/thetford-town-chairman-praises-outgoing-manager-danny-white-9083717/"/>
    <meta property="article:published_time" content="2019-09-23Z08:44:00.0000000+01:00"/>
    <meta property="article:tag" content="Football"/>
    <link rel="canonical" href="https://www.buryfreepress.co.uk/sport/thetford-town-chairman-praises-outgoing-manager-danny-white-9083717/"/>
    <meta name="original-source" content="https://www.buryfreepress.co.uk/sport/thetford-town-chairman-praises-outgoing-manager-danny-white-9083717/"/>
    <meta property="og:url" content="https://www.buryfreepress.co.uk/sport/thetford-town-chairman-praises-outgoing-manager-danny-white-9083717/"/>
    <meta name="description" content="Nigel Armes expresses personal sadness over resignation of Step 5 boss"/>
    <meta name="keywords" content="Football"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="Nigel Armes expresses personal sadness over resignation of Step 5 boss"/>
    <meta property="og:title" content="Thetford Town chairman praises outgoing manager Danny White"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Bury Free Press"/>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "articleSection": "Sport",
        "headline": "Thetford Town chairman praises outgoing manager Danny White",
        "keywords": [
          "Football"
        ],
        "thumbnailUrl": "https://www.buryfreepress.co.uk/_media/img/3002SRVZSW1LOVX7DZM6.jpg",
        "author": {
          "@type": "Person",
          "name": "Hannah Dolman"
        },
        "creator": {
          "@type": "Person",
          "name": "Hannah Dolman"
        },
        "publisher": {
          "@type": "Organization",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.buryfreepress.co.uk/site-logo.png"
          },
          "name": "Bury Free Press"
        },
        "dateCreated": "2019-09-23T08:50:41.234235Z",
        "dateModified": "2019-09-23T08:59:00.706291Z",
        "datePublished": "2019-09-23T08:44:00Z",
        "image": "https://www.buryfreepress.co.uk/_media/img/3002SRVZSW1LOVX7DZM6.jpg",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.buryfreepress.co.uk/sport/thetford-town-chairman-praises-outgoing-manager-danny-white-9083717/"
        },
        "url": "https://www.buryfreepress.co.uk/sport/thetford-town-chairman-praises-outgoing-manager-danny-white-9083717/"
      }
    </script>
    <meta property="og:image" content="https://www.buryfreepress.co.uk/_media/img/3002SRVZSW1LOVX7DZM6.jpg"/>
    <meta property="og:image:width" content="1571"/>
    <meta property="og:image:height" content="1080"/>
    <title>Thetford Town chairman Nigel Armes sad about resignation of manager Danny White who leaves with &#39;greatest respect&#39;</title>
    <script type="text/javascript" src="/_bundles/iliffe-base-v5079514.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe_gallery_carousel-v4934161.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe-bfp-v5106904.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/WeatherIcons-v4482099.css"/>
    <script type="text/javascript" src="/_resources/common-v5050692.js"></script>
    <script type="text/javascript" src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/b/u/buryfreepress.co.uk/config.js"></script>
    <script type="text/javascript" src="/_resources/iliffe_gallery_carousel-v4934147.js" defer></script>
    <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript" src="/_resources/smarttag-v4371174.js"></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <script type="text/javascript" src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
    <script type="text/javascript" src="https://cdn.mediavoice.com/nativeads/script/klmedia/km_master.js" async></script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Comscore" : {
          "C1" : "2",
          "C2" : "6035892"
        },
        "Lotame" : {
          "Code" : "12965"
        },
        "Piano" : {
          "Code" : "GjCRAeZJW8"
        },
        "Taboola" : {
          "Url" : "https://cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js"
        }
      };
    </script>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-117695475-1', 'auto');
      ga('send', 'pageview');
    </script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "~154725070~buryfreepress_desktop~sport", MobileUnit: "~154725070~buryfreepress_mobile~sport" };
    </script>
  </head>
  <body class="responsive">
<header id="header"> <div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> <div class="col-6 col-sm-4"> <a class="navbar-brand m-0 p-0" href="/"> <img src="/_assets/buryfreepresslogo.svg" class="img-fluid" alt="Bury Free Press"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a></div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div> <div class="topmenu"> <div class="text-center mobilenumber"> <i class="fas fa-phone fa-flip-horizontal"></i> <a href="tel:01284-757857">01284 757857</a> </div> <div class="whitethindiv"></div> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="http://bury.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="/_assets/bury-media-pack-19.pdf" target="_blank">Media Info</a></li> <li>|</li> <li><a href="/advertise-with-us">Advertise</a></li> <li>|</li> <li><a href="https://www.iliffemediapromotions.co.uk/bury-teacher-of-the-year/" target="_blank">Teacher of the Year</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> <li>|</li> <li><a href="/love-local/">Buy Local</a></li> <li>|</li> <li><a href="https://twitter.com/buryfree" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://www.facebook.com/BuryFreePress" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="row mobweather pr-3 pl-3 pb-3"> <div class="col-6 text-center"> <a href="https://logws1309.ati-host.net/go.click?xts=594394&s2=2&p=CGFinichScrapMetal&click=N&type=click&url=http://www.cgfinch.co.uk/" target="_blank" class="float-left"> <img src="/_assets/cgfinch-sponsorlogo.jpg" width="175px" style="margin-right:15px;" class="float-right sponsorlogo" alt="C.G FINCH SCRAP METALS"/> </a> </div> <div class="col-6 text-center"><div class="WeatherHomeInfo mt-2"> <a href="/weather/"> <i class="wi wi-day-cloudy" alt="Broken Clouds"></i> <span class="Temp">21&deg;</span><span class="TempLater"> | 12&deg;</span> </a> </div></div> </div> </div> <ul class="p-2 dropnav"><li><span><a href="/">Home</a></span></li> <li class="menuParent"> <span>News <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/">News</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="/news/love-local/">Love Local</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d8fe48a6-cf2a-42d4-8ca9-10f293719415" target="_blank">E-edition</a></li> </ul> </div> </li> <li class="menuParent"> <span>Sport <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/speedway/">Speedway</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Lifestyle <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/lifestyle/">Lifestyle</a></li> <li><a href="/lifestyle/family/">Family</a></li> <li><a href="/lifestyle/gadgets-and-tech/">Gadgets and Tech</a></li> <li><a href="/lifestyle/nostalgia/">Nostalgia</a></li> <li><a href="/lifestyle/outdoors/">Outdoors</a></li> <li><a href="/lifestyle/travel/">Travel</a></li> <li><a href="/lifestyle/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>What's on <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/whats-on/">What's on</a></li> <li><a href="/whats-on/arts/">Arts</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Our Region <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/our-region/">Our Region</a></li> <li><a href="/our-region/bury-st-edmunds/">Bury St Edmunds</a></li> <li><a href="/our-region/haverhill/">Haverhill</a></li> <li><a href="/our-region/mildenhall/">Mildenhall</a></li> <li><a href="/our-region/newmarket/">Newmarket</a></li> <li><a href="/our-region/stowmarket/">Stowmarket</a></li> <li><a href="/our-region/sudbury/">Sudbury</a></li> <li><a href="/our-region/thetford/">Thetford</a></li> <li><a href="/our-region/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Directory <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/directory/">Directory</a></li> </ul> </div> </li> <li class="menuParent"> <span>Jobs <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.imjobs.co.uk" target="_blank">Jobs</a></li> </ul> </div> </li> <li class="menuParent"> <span>Property <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://property.buryfreepress.co.uk/" target="_blank">Property</a></li> </ul> </div> </li> <li class="menuParent"> <span>Racing Ahead <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.newmarketjournal.co.uk/racing-ahead-2019/" target="_blank">Racing Ahead</a></li> </ul> </div> </li> <li class="menuParent"> <span>Velvet Mag <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.velvetmag.co.uk/" target="_blank">Velvet Mag</a></li> </ul> </div> </li></ul> </div> </div><div class="desktopmenu d-none d-lg-block"> <nav class="navbar navbar-expand-lg navbar-light top" id="menu"> <div class="container"> <div class="row no-gutters w-100"> <div class="col-lg-11"> <div class="FirstMenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank" class="pl-0">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="http://bury.yourlocalnotices.com/" target="_blank" class="navlink">Public Notices</a></li> <li>|</li> <li><a href="/_assets/bury-media-pack-19.pdf" target="_blank">Media Info</a></li> <li>|</li> <li><a href="https://www.iliffemediapromotions.co.uk/bury-teacher-of-the-year/" target="_blank">Teacher of the Year</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="/love-local/">Buy Local</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> </ul> </div> </div> <div class="col-lg-1 text-right socialsearch"> <ul> <li><a href="https://twitter.com/buryfree" target="_blank"><i class="fab fa-twitter"></i></a></li> <li><a href="https://en-gb.facebook.com/BuryFreePress/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> <li class="d-none d-sm-block"> <div id="drop"><a class="btn-search droptoggle"><i class="fas fa-search"></i></a></div> </li> </ul> </div> </div> </div> </nav> <div class="LogoSection"> <div class="container"> <a href="/"><img src="/_assets/buryfreepresslogo.svg" alt="Bury Free Press" class="main-logo"/></a> <div class="WeatherHome float-right d-none d-sm-none d-lg-block"> <a href="https://logws1309.ati-host.net/go.click?xts=594394&s2=2&p=CGFinichScrapMetal&click=N&type=click&url=http://www.cgfinch.co.uk/" target="_blank" class="float-left"> <img src="/_assets/cgfinch-sponsorlogo.jpg" width="200px" style="margin-right:15px;" class="float-right sponsorlogo" alt="C.G FINCH SCRAP METALS"/> </a><a href="/weather/"> <i class="wi wi-day-cloudy float-left" alt="Broken Clouds"></i> <div class="WeatherHomeInfo"> <span class="Temp">21&deg;</span><span class="TempLater">| 12&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> </div> <div class="DesktopMenuBar"> <div class="container"> <div class="row no-gutters"> <div class="col-auto mr-auto"> <div class="LeftMenu"> <div class="nav navbar-nav dropdown mmenu"> <ul><li><span><a href="/">Home</a></span></li> <li class="Parent nav-item dropdown"> <span><a href="/news/">News</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="/news/love-local/">Love Local</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d8fe48a6-cf2a-42d4-8ca9-10f293719415" target="_blank">E-edition</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/sport/" class="selected">Sport</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/speedway/">Speedway</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/lifestyle/">Lifestyle</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/lifestyle/family/">Family</a></li> <li><a href="/lifestyle/gadgets-and-tech/">Gadgets and Tech</a></li> <li><a href="/lifestyle/nostalgia/">Nostalgia</a></li> <li><a href="/lifestyle/outdoors/">Outdoors</a></li> <li><a href="/lifestyle/travel/">Travel</a></li> <li><a href="/lifestyle/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/whats-on/">What's on</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/whats-on/arts/">Arts</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/our-region/">Our Region</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/our-region/bury-st-edmunds/">Bury St Edmunds</a></li> <li><a href="/our-region/haverhill/">Haverhill</a></li> <li><a href="/our-region/mildenhall/">Mildenhall</a></li> <li><a href="/our-region/newmarket/">Newmarket</a></li> <li><a href="/our-region/stowmarket/">Stowmarket</a></li> <li><a href="/our-region/sudbury/">Sudbury</a></li> <li><a href="/our-region/thetford/">Thetford</a></li> <li><a href="/our-region/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/directory/">Directory</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.imjobs.co.uk" target="_blank">Jobs</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="https://property.buryfreepress.co.uk/" target="_blank">Property</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.newmarketjournal.co.uk/racing-ahead-2019/" target="_blank">Racing Ahead</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.velvetmag.co.uk/" target="_blank">Velvet Mag</a></span> </li></ul> </div> </div> </div> <div class="col-auto p-2 pr-2"> <i class="fas fa-phone fa-flip-horizontal headnumber "></i> <a href="tel:01284-757857">01284 757857</a> </div> <div class="col-auto float-right text-right p-2 text-center LoginBtn account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="container white"> <div class="leaderboard text-center"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/sport/">Sport</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div><div class="container white"> <div class="row"> <div class="col-lg-8 ArticleInner"> <article><h1 class="HeadingFont">Thetford Town chairman Nigel Armes sad about resignation of manager Danny White who leaves with 'greatest respect'</h1><hr /><div class="row"><div class="col-12 col-md-10 col-lg-10"><div class="authorName"><i class="fas fa-user-circle"></i> <span>By</span> Hannah Dolman<div class="authorEmail mb-1"> <div class="divide">-</div> <a href="mailto:hannah.dolman@iliffepublishing.co.uk">hannah.dolman@iliffepublishing.co.uk</a></div>
</div><div class="clearfixNone"></div><div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 09:44, 23 September 2019 </div><div class="ArticleDate"><strong><span class="divide">&nbsp;|&nbsp;</span>Updated:</strong> 09:59, 23 September 2019</div></div><div class="col-12 col-md-2 col-lg-2"></div></div><hr /><div class="row no-gutters SocialArticleIcons"><div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div><div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div><div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div><div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div><div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div><div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div><div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div></div><hr /><div class="pagestory"><!-- Article Start --><p>Thetford Town chairman Nigel Armes has expressed 'personal sadness' over manager Danny White's decision to resign.</p><p>White, who has been at the helm of the Thurlow Nunn League Premier Division club for nearly four years, announced his intention following Saturday’s 4-1 defeat to Woodbridge Town, which left Thetford without a league win since the opening day of the season.</p><p>He will oversee Wednesday night's trip to First Division North side King's Lynn Town Reserves (7.45pm) for Round One of the League Challenge Cup in his final game for the Step 5 club.</p><figure><img class="rthmb" src="/1x1.gif" alt="East Harling, Norfolk, UK, 06 October 2018..Football action from East Harling v Thetford - Thetford manager Danny White..Picture: Mark Bullimore Photography. (17283768)" data-root="/_media/img/" data-path="KTPXFZ5VXHT28102IBAC.jpg" data-ar="1.50"/><noscript><img src="/_media/img/KTPXFZ5VXHT28102IBAC.jpg" alt="East Harling, Norfolk, UK, 06 October 2018..Football action from East Harling v Thetford - Thetford manager Danny White..Picture: Mark Bullimore Photography. (17283768)"/></noscript><figcaption>East Harling, Norfolk, UK, 06 October 2018..Football action from East Harling v Thetford - Thetford manager Danny White..Picture: Mark Bullimore Photography. (17283768)</figcaption></figure><p>“He leaves with my greatest respect,” Armes said.</p><p>Armes and White share a close bond, with the Town chairman having coached White throughout his youth, to make his departure hard to take.</p><span id="ad_778904355" class="advert" data-provider="3" data-devices="t" data-format="['mpu1',300,250]"></span>
<span id="ad_970810880" class="advert" data-provider="3" data-devices="m" data-format="['mpu1',300,250]"></span>
<p>“I have often described him as like a family member," he continued.</p><p>"When he was growing up, myself and Danny’s dad drove thousands of miles taking my son Henry and Danny to Thetford Panthers and Cambridge Youth games so I do feel personally sad.</p><p>“The mutual respect will be difficult to replace but I fully understand his decision. Danny sets high standards and I appreciate his personal frustrations.”</p><span id="ad_640057039" class="advert" data-provider="3" data-devices="dt" data-format="['mpu2',300,250]"></span>
<span id="ad_356900108" class="advert" data-provider="3" data-devices="m" data-format="['mpu2',300,250]"></span>
<p>It was Armes who appointed White in October 2015 and he was quick to point out the improvements the club has seen during this time.</p><p>“The plan was for me to improve the club’s facilities and for Danny to improve the playing side, using local players," he added.</p><figure><img class="rthmb" src="/1x1.gif" alt="Thetford Town chairman Nigel Armes is sad by Danny White resignation, a manager he shares &#39;mutual respect&#39; with (17283962)" data-root="/_media/img/" data-path="JWNXJBVM17JOQKRTBG6Q.jpg" data-ar="0.85"/><noscript><img src="/_media/img/JWNXJBVM17JOQKRTBG6Q.jpg" alt="Thetford Town chairman Nigel Armes is sad by Danny White resignation, a manager he shares &#39;mutual respect&#39; with (17283962)"/></noscript><figcaption>Thetford Town chairman Nigel Armes is sad by Danny White resignation, a manager he shares &#39;mutual respect&#39; with (17283962)</figcaption></figure><p>"Our team now, is full of players with links to the Town and others who feel strongly about the club.</p><p>“The quality of our football is respected, and we have reached two cup final appearances in his three full seasons at the club.</p><span id="ad_828697761" class="advert" data-provider="3" data-devices="t" data-format="['mpu3',300,250]"></span>
<span id="ad_296426938" class="advert" data-provider="3" data-devices="m" data-format="['mpu3',300,250]"></span>
<p>“Every club we visit, Danny is loved and respected. He has been a great ambassador for the club with his conduct and by working hard off the pitch to get local businesses involved and encouraging local people to sponsor players.</p><p>“I will always be indebted to Danny’s energy and time.”</p><p>Armes will now look to appoint a new manager and feels, despite the hard work and effort the job entails, it is a tempting opportunity.</p><p>“It is a large Town and the club has great potential," he said. "We have a hard working committee, great facilities and there is a good squad of players to work with,” he said.</p><p>“We need someone with drive and a plan to change our fortunes this season. I will do everything I can to help the person achieve this.”</p><p>Thetford currently lie at the foot of proceedings with just three points – one win – from their opening 10 league outings.</p><span id="ad_613670913" class="advert" data-provider="3" data-devices="d" data-format="['mpu3',300,250]"></span>
<span id="ad_930913256" class="advert" data-provider="3" data-devices="t" data-format="['mpu4',300,250]"></span>
<span id="ad_485063345" class="advert" data-provider="3" data-devices="m" data-format="['mpu4',300,250]"></span>
<!-- Article End --></div><div class="BottomShare"><hr /><div class="row no-gutters SocialArticleIcons"><div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div><div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div><div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div><div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div><div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div><div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div><div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div></div><hr /></div><div id="TaboolaMain"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-thumbnails-mobile"></div></div><div class="clearfix"></div><script type="text/javascript">$(document).ready(function() {siteResponsive.plugins.setTargetValue("articleid","378226");});</script></article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><style>@media screen and (max-width:769px){.ArticleSidebar{display:none!important}}</style> <div class="ArticleSidebar d-none d-sm-none d-md-block d-lg-block"> <div class="MPU mb-3 text-center"><span id="ad_MPU1" class="advert" data-provider="3" data-devices="d" data-format="['mpu1',300,250]"></span></div><div class="titleline_color mb-3"> <h3 class="title_color">MOST READ</h3> </div> <div class="clearfix"></div> <div class="fetchPanel" data-url="/Panels/Most-Read/"></div><div class="origami mb-3"> <div id="origami-ad-container"></div> <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="8efd1aa6-dbaf-4dc0-b9dd-048349988ca6"></script> </div><div class="MPU mb-3"><span id="ad_MPU4" class="advert" data-provider="3" data-devices="d" data-format="['mpu4',300,250]"></span></div> <div class="TaboolaSide mb-3 p-4 text-center"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="d-none d-sm-block d-md-block d-lg-block"><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></div></div></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"><span id="ad_Teads" class="advert" data-provider="3" data-devices="dt" data-format="['teads',2,1]"></span><span id="ad_Teads-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['teads',2,1]"></span></div> </div> </div> </div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://en-gb.facebook.com/BuryFreePress/" target="_blank"><i class="fab fa-facebook fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/buryfree" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-6 col-sm-6 col-lg-3"> <ul class="pl-0"> <li><a href="http://iliffemedia.co.uk/about-us/" target="_blank">About</a> </li> <li><a href="/news/">News</a> </li> <li><a href="/whats-on/">What's On</a></li> <li><a href="https://www.imjobs.co.uk/jobs/bury-st-edmunds/" target="_blank">Find Jobs in Bury St Edmunds</a></li> </ul> </div> <div class="col-6 col-sm-6 col-lg-3"> <ul class="pl-0"> <li><a href="/advertise-with-us/">Advertise</a></li> <li><a href="/contact-us/">Contact</a></li> <li><a href="/our-region/">Our Region</a></li> </ul> </div> <div class="col-6 col-sm-6 col-lg-3"> <ul class="pl-0"> <li><a href="/sport/">Sport</a></li> <li><a href="/lifestyle/">Lifestyle</a></li> <li class="fconsent"><a href="javascript:window.cmpConfig.methods.summon()">Consent Preferences (EU user only)</a></li> </ul> </div> <div class="col-6 col-sm-6 col-lg-3"> <a href="https://www.ipso.co.uk/" target="_blank"><img src="/_assets/ipso_regulated.jpg" class="img-fluid IPSOLogo" alt="IPSO Regulated Logo"/></a> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2019&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us/">Contact</a> </div> </div> </div> </footer><div id="clickSink"></div> <div id="cookiePopup"> <div class="container-fluid"> <div class="row"> <div class="col-9 col-md-10 col-lg-10"> <span class="cookietext"> This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies - <a class="learnmore" href="http://iliffemedia.co.uk/cookies-policy/" target="_blank">Learn More</a></span></div> <div class="col-3 col-md-2 col-lg-2 mt-2 mt-lg-0"> <a id="cookieClose" class="btn btn-secondary submit"> <i class="fas fa-check pr-1 pl-1"></i> AGREE</a> </div> </div> </div> </div><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span><script type="text/javascript">var elginConfig={map:{swLat:52.18402484626181,swLng:0.604218176533891,neLat:52.30762698662514,neLng:0.806091955830766}};</script> <div id="parsely-root" style="display: none"> <span id="parsely-cfg" data-parsely-site="buryfreepress.co.uk"></span> </div> <script>(function(k,g,a){var c=a.location.protocol,f=g+"-"+k,b=a.getElementById(f),j=a.getElementById(g+"-root"),l=c==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+g+".com";if(b){return}b=a.createElement(k);b.id=f;b.async=true;b.src=c+"//"+l+"/p.js";j.appendChild(b)})("script","parsely",document);</script></div>  <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="buryfreepress.co.uk">      </span>
  </div>
    <script>
      (function(s, p, d) { 
 var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
      })("script", "parsely", document);
  </script>

    <script type="text/javascript">
      var ATTag = new ATInternet.Tracker.Tag();
      ATTag.page.set({ name: 'BF.Sport.ThetfordTownchairmanNigelArmessadaboutresignationofmanagerDannyWhitewholeaveswithgreatestrespect', level2: '1', chapter1: 'Sport' });
      ATTag.dispatch();
    </script>
  </body>
</html>
