<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <link rel="amphtml" href="https://www.buryfreepress.co.uk/sport/amp/stowmarket-town-to-travel-to-wroxham-in-last-16-of-fa-vase-9096180/"/>
    <meta property="article:author" content="https://www.facebook.com/BuryFreePress/"/>
    <meta property="article:published_time" content="2020-01-13Z13:00:00.0000000+00:00"/>
    <meta property="article:modified_time" content="2020-01-13Z13:25:18.9950640+00:00"/>
    <meta property="article:section" content="Football"/>
    <meta property="article:tag" content="Football"/>
    <link rel="canonical" href="https://www.buryfreepress.co.uk/sport/stowmarket-town-to-travel-to-wroxham-in-last-16-of-fa-vase-9096180/"/>
    <meta name="original-source" content="https://www.buryfreepress.co.uk/sport/stowmarket-town-to-travel-to-wroxham-in-last-16-of-fa-vase-9096180/"/>
    <meta property="og:url" content="https://www.buryfreepress.co.uk/sport/stowmarket-town-to-travel-to-wroxham-in-last-16-of-fa-vase-9096180/"/>
    <meta name="description" content="Thurlow Nunn League Premier Division leaders to face fourth-placed Yachtsmen in the fifth round."/>
    <meta property="fb:app_id" content="705165299897752"/>
    <meta name="keywords" content="Football"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="Thurlow Nunn League Premier Division leaders to face fourth-placed Yachtsmen in the fifth round."/>
    <meta property="og:title" content="Stowmarket Town to travel to Wroxham in last 16 of FA Vase"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Bury Free Press"/>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "articleSection": "Sport",
        "headline": "Stowmarket Town to travel to Wroxham in last 16 of FA Vase",
        "keywords": [
          "Football"
        ],
        "thumbnailUrl": "https://www.buryfreepress.co.uk/_media/img/M1UDIFSCVSXK4RW31RHQ.jpg",
        "author": {
          "@type": "Person",
          "name": "Hannah Dolman"
        },
        "creator": {
          "@type": "Person",
          "name": "Hannah Dolman"
        },
        "publisher": {
          "@type": "Organization",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.buryfreepress.co.uk/site-logo.png"
          },
          "name": "Bury Free Press"
        },
        "dateCreated": "2020-01-13T13:25:18Z",
        "dateModified": "2020-01-13T13:25:18Z",
        "datePublished": "2020-01-13T13:00:00Z",
        "image": "https://www.buryfreepress.co.uk/_media/img/M1UDIFSCVSXK4RW31RHQ.jpg",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.buryfreepress.co.uk/sport/stowmarket-town-to-travel-to-wroxham-in-last-16-of-fa-vase-9096180/"
        },
        "url": "https://www.buryfreepress.co.uk/sport/stowmarket-town-to-travel-to-wroxham-in-last-16-of-fa-vase-9096180/"
      }
    </script>
    <meta property="og:image" content="https://www.buryfreepress.co.uk/_media/img/M1UDIFSCVSXK4RW31RHQ.jpg"/>
    <meta property="og:image:width" content="1571"/>
    <meta property="og:image:height" content="1080"/>
    <title>Stowmarket Town drawn away to divisional rivals Wroxham in FA Vase fifth round</title>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@buryfree"/>
    <meta name="twitter:creator" content="@buryfree"/>
    <script type="text/javascript" src="/_bundles/iliffe-base-v5155844.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/commentsv3-v5212245.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/font-awesome-svg-5.10.2-v5099857.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe_gallery_carousel-v4934161.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe-bfp-v5256553.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/WeatherIcons-v5232102.css"/>
    <script type="text/javascript" src="/_resources/common-v5137428.js"></script>
    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/185246-98331710595893.js" async></script>
    <script type="text/javascript" src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/b/u/buryfreepress.co.uk/config.js"></script>
    <script type="text/javascript" src="/_resources/flux-v3.1.3-v5085464.js"></script>
    <script type="text/javascript" src="/_resources/iliffe_gallery_carousel-v4934147.js" defer></script>
    <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript" src="/_resources/moment-v5086699.js"></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <script type="text/javascript" src="/_resources/vue-v2.6.10-v5128841.js"></script>
    <script type="text/javascript" src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
    <script type="text/javascript" src="/_resources/commentsv3-v5212245.js"></script>
    <script type="text/javascript" src="https://cdn.mediavoice.com/nativeads/script/klmedia/km_master.js" async></script>
    <script type="text/javascript">
      var GeoLocation = { lat: 39.0481, lng: -77.4728, src: "IP" };
    </script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Comscore" : {
          "C1" : "2",
          "C2" : "6035892"
        },
        "Lotame" : {
          "Code" : "12965"
        },
        "Piano" : {
          "Code" : "GjCRAeZJW8"
        },
        "Taboola" : {
          "Url" : "https://cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js",
          "MobileSelector" : "taboola-below-article-thumbnails-mobile",
          "MobileFeed" : "Below Article Thumbnails Feed",
          "DesktopSidebarSelector" : "taboola-right-rail-thumbnails",
          "DesktopSidebarFeed" : "Right Rail Thumbnails",
          "DesktopBodySelector" : "taboola-below-article-thumbnails",
          "DesktopBodyFeed" : "Below Article Thumbnails Feed"
        }
      };
    </script>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-117695475-1', 'auto');
      ga('send', 'pageview');
    </script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "~154725070~buryfreepress_desktop~sport", MobileUnit: "~154725070~buryfreepress_mobile~sport" };
    </script>
  </head>
  <body class="responsive">
<header id="header"> <div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> <div class="col-6 col-sm-4"> <a class="navbar-brand m-0 p-0" href="/"> <img src="/_assets/buryfreepresslogo.svg" class="img-fluid" alt="Bury Free Press"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a></div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div> <div class="topmenu"> <div class="text-center mobilenumber"> <i class="fas fa-phone fa-flip-horizontal"></i> <a href="tel:01284-757857">01284 757857</a> </div> <div class="whitethindiv"></div> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="http://bury.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://www.iliffemedia.co.uk/media-pack/" target="_blank">Media Info</a></li> <li>|</li> <li><a href="/advertise-with-us">Advertise</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> <li>|</li> <li><a href="/love-local/">Buy Local</a></li> <li>|</li> <li><a href="https://twitter.com/buryfree" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://www.facebook.com/BuryFreePress" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="row mobweather pr-3 pl-3 pb-3"> <div class="col-6 text-center"> <a href="https://www.buryfreepress.co.uk/@ni" target="_blank" class="float-left"> <img src="/_assets/cgfinch-sponsorlogo.jpg" width="175px" style="margin-right:15px;" class="float-right sponsorlogo" alt="C.G FINCH SCRAhttps://www.buryfreepress.co.uk/@niP METALS"/> </a> </div> <div class="col-6 text-center"><div class="WeatherHomeInfo mt-2"> <a href="/weather/"> <i class="wi wi-day-cloudy-high" alt="Mainly Cloudy"></i> <span class="Temp">11&deg;</span><span class="TempLater"> | 3&deg;</span> </a> </div></div> </div> </div> <ul class="p-2 dropnav"><li><span><a href="/">Home</a></span></li> <li class="menuParent"> <span>News <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/">News</a></li> <li><a href="/news/business/">Business</a></li> <li><a href="/news/butterfly-appeal/">Butterfly Appeal</a></li> <li><a href="/whats-on/christmas-fayre/">Christmas Fayre</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d8fe48a6-cf2a-42d4-8ca9-10f293719415" target="_blank">E-edition</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="/news/love-local/">Love Local</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> </ul> </div> </li> <li class="menuParent"> <span>Sport <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/speedway/">Speedway</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Lifestyle <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/lifestyle/">Lifestyle</a></li> <li><a href="/lifestyle/family/">Family</a></li> <li><a href="/lifestyle/gadgets-and-tech/">Gadgets and Tech</a></li> <li><a href="/lifestyle/nostalgia/">Nostalgia</a></li> <li><a href="/lifestyle/outdoors/">Outdoors</a></li> <li><a href="/lifestyle/travel/">Travel</a></li> <li><a href="/lifestyle/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>What's on <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/whats-on/">What's on</a></li> <li><a href="/whats-on/arts/">Arts</a></li> <li><a href="/whats-on/christmas-fayre/">Christmas Fayre</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Our Region <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/our-region/">Our Region</a></li> <li><a href="/our-region/bury-st-edmunds/">Bury St Edmunds</a></li> <li><a href="/our-region/haverhill/">Haverhill</a></li> <li><a href="/our-region/mildenhall/">Mildenhall</a></li> <li><a href="/our-region/newmarket/">Newmarket</a></li> <li><a href="/our-region/stowmarket/">Stowmarket</a></li> <li><a href="/our-region/sudbury/">Sudbury</a></li> <li><a href="/our-region/thetford/">Thetford</a></li> <li><a href="/our-region/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Directory <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/directory/">Directory</a></li> </ul> </div> </li> <li class="menuParent"> <span>Jobs <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.imjobs.co.uk" target="_blank">Jobs</a></li> </ul> </div> </li> <li class="menuParent"> <span>Property <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://property.buryfreepress.co.uk/" target="_blank">Property</a></li> </ul> </div> </li> <li class="menuParent"> <span>Racing Ahead <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.newmarketjournal.co.uk/racing-ahead-2019/" target="_blank">Racing Ahead</a></li> </ul> </div> </li> <li class="menuParent"> <span>Velvet Mag <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.velvetmag.co.uk/" target="_blank">Velvet Mag</a></li> </ul> </div> </li></ul> </div> </div><div class="desktopmenu d-none d-lg-block"> <nav class="navbar navbar-expand-lg navbar-light top" id="menu"> <div class="container"> <div class="row no-gutters w-100"> <div class="col-lg-11"> <div class="FirstMenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank" class="pl-0">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="http://bury.yourlocalnotices.com/" target="_blank" class="navlink">Public Notices</a></li> <li>|</li> <li><a href="https://www.iliffemedia.co.uk/media-pack/" target="_blank">Media Info</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="/love-local/">Buy Local</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> </ul> </div> </div> <div class="col-lg-1 text-right socialsearch"> <ul> <li><a href="https://twitter.com/buryfree" target="_blank"><i class="fab fa-twitter"></i></a></li> <li><a href="https://en-gb.facebook.com/BuryFreePress/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> <li class="d-none d-sm-block"> <div id="drop"><a class="btn-search droptoggle"><i class="fas fa-search"></i></a></div> </li> </ul> </div> </div> </div> </nav> <div class="LogoSection"> <div class="container"> <a href="/"><img src="/_assets/buryfreepresslogo.svg" alt="Bury Free Press" class="main-logo"/></a> <div class="WeatherHome float-right d-none d-sm-none d-lg-block"> <a href="https://www.buryfreepress.co.uk/@ni" target="_blank" class="float-left"> <img src="/_assets/cgfinch-sponsorlogo.jpg" width="200px" style="margin-right:15px;" class="float-right sponsorlogo" alt="C.G FINCH SCRAP METALS"/> </a><a href="/weather/"> <i class="wi wi-day-cloudy-high float-left" alt="Mainly Cloudy"></i> <div class="WeatherHomeInfo"> <span class="Temp">11&deg;</span><span class="TempLater">| 3&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> </div> <div class="DesktopMenuBar"> <div class="container"> <div class="row no-gutters"> <div class="col-auto mr-auto"> <div class="LeftMenu"> <div class="nav navbar-nav dropdown mmenu"> <ul><li><span><a href="/">Home</a></span></li> <li class="Parent nav-item dropdown"> <span><a href="/news/">News</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/news/business/">Business</a></li> <li><a href="/news/butterfly-appeal/">Butterfly Appeal</a></li> <li><a href="/whats-on/christmas-fayre/">Christmas Fayre</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d8fe48a6-cf2a-42d4-8ca9-10f293719415" target="_blank">E-edition</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="/news/love-local/">Love Local</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/sport/" class="selected">Sport</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/speedway/">Speedway</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/lifestyle/">Lifestyle</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/lifestyle/family/">Family</a></li> <li><a href="/lifestyle/gadgets-and-tech/">Gadgets and Tech</a></li> <li><a href="/lifestyle/nostalgia/">Nostalgia</a></li> <li><a href="/lifestyle/outdoors/">Outdoors</a></li> <li><a href="/lifestyle/travel/">Travel</a></li> <li><a href="/lifestyle/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/whats-on/">What's on</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/whats-on/arts/">Arts</a></li> <li><a href="/whats-on/christmas-fayre/">Christmas Fayre</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/our-region/">Our Region</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/our-region/bury-st-edmunds/">Bury St Edmunds</a></li> <li><a href="/our-region/haverhill/">Haverhill</a></li> <li><a href="/our-region/mildenhall/">Mildenhall</a></li> <li><a href="/our-region/newmarket/">Newmarket</a></li> <li><a href="/our-region/stowmarket/">Stowmarket</a></li> <li><a href="/our-region/sudbury/">Sudbury</a></li> <li><a href="/our-region/thetford/">Thetford</a></li> <li><a href="/our-region/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/directory/">Directory</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.imjobs.co.uk" target="_blank">Jobs</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="https://property.buryfreepress.co.uk/" target="_blank">Property</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.newmarketjournal.co.uk/racing-ahead-2019/" target="_blank">Racing Ahead</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.velvetmag.co.uk/" target="_blank">Velvet Mag</a></span> </li></ul> </div> </div> </div> <div class="col-auto p-2 pr-2"> <i class="fas fa-phone fa-flip-horizontal headnumber "></i> <a href="tel:01284-757857">01284 757857</a> </div> <div class="col-auto float-right text-right p-2 text-center LoginBtn account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="container white"> <div class="leaderboard text-center"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/sport/">Sport</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div><div class="container white"> <div class="row"> <div class="col-lg-8 ArticleInner"> <article><h1 class="HeadingFont">Stowmarket Town drawn away to divisional rivals Wroxham in FA Vase fifth round</h1><hr /><div class="row"><div class="col-12 col-md-10 col-lg-10"><div class="authorName"><i class="fas fa-user-circle"></i> <span>By </span><a href="/authors/hannah-dolman" >Hannah Dolman</a><div class="authorEmail mb-1"> <div class="divide">-</div> <a href="mailto:hannah.dolman@iliffepublishing.co.uk">hannah.dolman@iliffepublishing.co.uk</a></div>
</div><div class="clearfixNone"></div><div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 13:00, 13 January 2020 </div><div class="ArticleDate"><strong><span class="divide">&nbsp;|&nbsp;</span>Updated:</strong> 13:25, 13 January 2020</div></div><div class="col-12 col-md-2 col-lg-2"></div></div><hr /><div class="row no-gutters SocialArticleIcons"><div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div><div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div><div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div><div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div><div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div><div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div><div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div></div><hr /><div class="pagestory"><!-- Article Start --><p>Stowmarket Town have been drawn away to Thurlow Nunn League Premier Division rivals Wroxham in the last 16 of this season's Buildbase FA Vase.</p><p>The runaway league leaders will travel to the side in fourth for the fifth round clash, due to be played on Saturday, February 8.</p><p>Stow are heavily tipped as the bookmakers' favourites to win the national competition after <a href="https://www.buryfreepress.co.uk/sport/match-report-stowmarket-town-book-place-in-fa-vase-last-16-for-first-ever-time-9096082/">beating visitors Glebe FC 3-0 at home on Saturday</a> to bag a winning prize of £1,875 – they have won £4,725 so far, with £2,250 on the table for the winners of the last 16.</p><figure><img class="rthmb" src="/1x1.gif" alt="FOOTBALL - Stowmarket v Glebe in the FA Vase..Pictured: Christy Finch scores for Stowmarket ....PICTURE: Mecha Morton .... (26486124)" data-root="/_media/img/" data-path="A1BQMFLPD49D1QUP3QAU.jpg" data-ar="1.50"/><noscript><img src="/_media/img/A1BQMFLPD49D1QUP3QAU.jpg" alt="FOOTBALL - Stowmarket v Glebe in the FA Vase..Pictured: Christy Finch scores for Stowmarket ....PICTURE: Mecha Morton .... (26486124)"/></noscript><figcaption>FOOTBALL - Stowmarket v Glebe in the FA Vase..Pictured: Christy Finch scores for Stowmarket ....PICTURE: Mecha Morton .... (26486124)</figcaption></figure><p>Stow progressed beyond the fourth round at the third time of asking on Saturday – having bowed out at the last 32 in both the 1982/83 season and last season.</p><p>They are in uncharted territory, while opponents Wroxham are an experienced Vase side, having reached the Wembley final in 2009/10, losing 6-1 to Whitley Bay.</p><span id="ad_273949372" class="advert" data-provider="3" data-devices="t" data-format="['mpu1',300,250]"></span>
<span id="ad_122991387" class="advert" data-provider="3" data-devices="m" data-format="['mpu1',300,250]"></span>
<p>The two sides have yet to face each other this season, with the fixture schedule showing that Stowmarket will travel to the Yachtsmen in back-to-back weekends, with the Vase match followed by the away fixture in the league.</p><span id="ad_701482695" class="advert" data-provider="3" data-devices="d" data-format="['mpu3',300,250]"></span>
<span id="ad_379952826" class="advert" data-provider="3" data-devices="t" data-format="['mpu4',300,250]"></span>
<span id="ad_422034209" class="advert" data-provider="3" data-devices="m" data-format="['mpu4',300,250]"></span>
<!-- Article End --><div class="CatKey"><hr /><h5 class="Filled">Read more</h5><a href="/categories/football"class="article-category-link">Football</a></div><hr /><div><p class="Filled">More by this author</p><a href="/authors/hannah-dolman"class="article-category-link"> Hannah Dolman</a></div></div><div class="BottomShare"><hr /><div class="row no-gutters SocialArticleIcons"><div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div><div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div><div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div><div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div><div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div><div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div><div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div></div><hr /></div><script type="text/javascript">$(document).ready(function() {siteResponsive.plugins.setTargetValue("articleid","397962");});</script><div class="clearfix"></div><div id="TaboolaMain"> <div id="taboola-below-article-thumbnails"></div> <div id="taboola-below-article-thumbnails-mobile"></div> </div> </article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><style>@media screen and (max-width:769px){.ArticleSidebar{display:none!important}}</style> <div class="ArticleSidebar d-none d-sm-none d-md-block d-lg-block"> <div class="MPU mb-3 text-center"><span id="ad_MPU1" class="advert" data-provider="3" data-devices="d" data-format="['mpu1',300,250]"></span></div><div class="titleline_color mb-3"> <h3 class="title_color">MOST READ</h3> </div> <div class="clearfix"></div> <div class="fetchPanel" data-url="/Panels/Most-Read/"></div><div class="origami mb-3"> <div id="origami-ad-container"></div> <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="8efd1aa6-dbaf-4dc0-b9dd-048349988ca6"></script> </div><div class="MPU mb-3"><span id="ad_MPU4" class="advert" data-provider="3" data-devices="d" data-format="['mpu4',300,250]"></span></div> <div class="TaboolaSide mb-3 p-4 text-center"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="d-none d-sm-block d-md-block d-lg-block"><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></div></div></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"><span id="ad_Teads" class="advert" data-provider="3" data-devices="dt" data-format="['teads',2,1]"></span><span id="ad_Teads-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['teads',2,1]"></span></div> </div> </div> </div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://en-gb.facebook.com/BuryFreePress/" target="_blank"><i class="fab fa-facebook fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/buryfree" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-6 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="http://iliffemedia.co.uk/about-us/" target="_blank">About</a> </li> <li><a href="/news/">News</a> </li> <li><a href="/whats-on/">What's On</a></li> <li><a href="https://www.imjobs.co.uk/jobs/bury-st-edmunds/" target="_blank">Find Jobs in Bury St Edmunds</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/advertise-with-us/">Advertise</a></li> <li><a href="/contact-us/">Contact</a></li> <li><a href="/our-region/">Our Region</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/sport/">Sport</a></li> <li><a href="/lifestyle/">Lifestyle</a></li> <li class="fconsent"><a href="javascript:window.cmpConfig.methods.summon()">Consent Preferences (EU user only)</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <a href="https://www.ipso.co.uk/" target="_blank"><img src="/_assets/ipso_regulated.jpg" class="img-fluid IPSOLogo" alt="IPSO Regulated Logo"/></a> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2020&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us/">Contact</a> </div> </div> </div> </footer><div id="clickSink"></div> <div id="cookiePopup"> <div class="container-fluid"> <div class="row"> <div class="col-9 col-md-10 col-lg-10"> <span class="cookietext"> This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies - <a class="learnmore" href="http://iliffemedia.co.uk/cookies-policy/" target="_blank">Learn More</a></span></div> <div class="col-3 col-md-2 col-lg-2 mt-2 mt-lg-0"> <a id="cookieClose" class="btn btn-secondary submit"> <i class="fas fa-check pr-1 pl-1"></i> AGREE</a> </div> </div> </div> </div><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span><script type="text/javascript">var elginConfig={map:{swLat:52.18402484626181,swLng:0.604218176533891,neLat:52.30762698662514,neLng:0.806091955830766}};</script> <div id="parsely-root" style="display: none"> <span id="parsely-cfg" data-parsely-site="buryfreepress.co.uk"></span> </div> <script>(function(k,g,a){var c=a.location.protocol,f=g+"-"+k,b=a.getElementById(f),j=a.getElementById(g+"-root"),l=c==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+g+".com";if(b){return}b=a.createElement(k);b.id=f;b.async=true;b.src=c+"//"+l+"/p.js";j.appendChild(b)})("script","parsely",document);</script></div>  <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="buryfreepress.co.uk">      </span>
  </div>
    <script>
      (function(s, p, d) { 
 var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
      })("script", "parsely", document);
  </script>
  </body>
</html>
