<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Hockwold boxer to fight for gold at national youth championships",
        "url": "https://www.buryfreepress.co.uk/sport/hockwold-boxer-to-fight-for-gold-at-national-youth-championships-9062019/",
        "thumbnailUrl": "https://www.buryfreepress.co.uk/_media/img/6IK6KLH175DX5PV7RZZW.jpg",
        "image": "https://www.buryfreepress.co.uk/_media/img/6IK6KLH175DX5PV7RZZW.jpg",
        "dateCreated": "2019-02-14T16:16:17Z",
        "datePublished": "2019-02-15T09:00:00Z",
        "dateModified": "2019-02-14T16:16:17Z",
        "articleSection": "Sport",
        "creator": ["Hannah Dolman"],
        "author": ["Hannah Dolman"],
        "keywords": ["Other Sport"],
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.buryfreepress.co.uk/sport/hockwold-boxer-to-fight-for-gold-at-national-youth-championships-9062019/"
        },
        "publisher": {
          "@type": "Organization",
          "name": "Bury Free Press",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.buryfreepress.co.uk/site-logo.png"
          }
        }
      }
    </script>
    <meta property="article:published_time" content="2019-02-15Z09:00:00.0000000+00:00"/>
    <meta property="article:tag" content="Other Sport"/>
    <link rel="canonical" href="https://www.buryfreepress.co.uk/sport/hockwold-boxer-to-fight-for-gold-at-national-youth-championships-9062019/"/>
    <meta name="original-source" content="https://www.buryfreepress.co.uk/sport/hockwold-boxer-to-fight-for-gold-at-national-youth-championships-9062019/"/>
    <meta property="og:url" content="https://www.buryfreepress.co.uk/sport/hockwold-boxer-to-fight-for-gold-at-national-youth-championships-9062019/"/>
    <meta name="description" content="Tommy Fletcher in his first year at youth level"/>
    <meta name="keywords" content="Other Sport"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="Tommy Fletcher in his first year at youth level"/>
    <meta property="og:title" content="Hockwold boxer to fight for gold at national youth championships"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Bury Free Press"/>
    <meta property="og:image" content="https://www.buryfreepress.co.uk/_media/img/6IK6KLH175DX5PV7RZZW.jpg"/>
    <meta property="og:image:width" content="1571"/>
    <meta property="og:image:height" content="1080"/>
    <title>Hockwold boxer to fight for gold at national youth championships</title>
    <script type="text/javascript" src="/_bundles/iliffe-base-v4755929.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe_gallery_carousel-v4782868.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe-bfp-v4735184.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/WeatherIcons-v4482099.css"/>
    <script type="text/javascript" src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/b/u/buryfreepress.co.uk/config.js"></script>
    <script type="text/javascript" src="https://cdn.mediavoice.com/nativeads/script/klmedia/km_master.js" async></script>
    <script type="text/javascript" src="/_resources/common-v4782830.js"></script>
    <script type="text/javascript" src="/_resources/iliffe_gallery_carousel-v4784385.js" defer></script>
    <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript" src="/_resources/smarttag-v4371174.js"></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <script type="text/javascript" src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Comscore" : {
          "C1" : "2",
          "C2" : "6035892"
        },
        "Lotame" : {
          "Code" : "12965"
        },
        "Piano" : {
          "Code" : "GjCRAeZJW8"
        },
        "Taboola" : {
          "Url" : "https://cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js"
        }
      };
    </script>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-117695475-1', 'auto');
      ga('send', 'pageview');
    </script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "327481562~iliffe_east~buryfreepress_desktop~sport", MobileUnit: "327481562~iliffe_east~buryfreepress_mobile~sport" };
    </script>
  </head>
  <body class="responsive">
<header id="header"> <div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> <div class="col-6 col-sm-4"> <a class="navbar-brand m-0 p-0" href="/"> <img src="/_assets/buryfreepresslogo.svg" class="img-fluid" alt="Bury Free Press"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a></div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div> <div class="topmenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="https://property.buryfreepress.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="http://bury.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="/advertise-with-us">Advertise</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> <li>|</li> <li><a href="https://twitter.com/buryfree" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://www.facebook.com/BuryFreePress" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="row no-gutters mobweather pb-2"> <div class="mx-auto text-left width"><a href="/weather/"> <i class="wi wi-day-sunny float-left" alt="Clear Skies"></i> <div class="WeatherHomeInfo"> <span class="Temp">13&deg;</span><span class="TempLater"> | 0&deg; - 5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> <ul class="p-2 dropnav"><li><span><a href="/">Home</a></span></li> <li class="menuParent"> <span>News <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/">News</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d8fe48a6-cf2a-42d4-8ca9-10f293719415" target="_blank">E-edition</a></li> </ul> </div> </li> <li class="menuParent"> <span>Sport <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/speedway/">Speedway</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Lifestyle <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/lifestyle/">Lifestyle</a></li> <li><a href="/lifestyle/family/">Family</a></li> <li><a href="/lifestyle/gadgets-and-tech/">Gadgets and Tech</a></li> <li><a href="/lifestyle/nostalgia/">Nostalgia</a></li> <li><a href="/lifestyle/outdoors/">Outdoors</a></li> <li><a href="/lifestyle/travel/">Travel</a></li> <li><a href="/lifestyle/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>What's on <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/whats-on/">What's on</a></li> <li><a href="/whats-on/arts/">Arts</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Our Region <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/our-region/">Our Region</a></li> <li><a href="/our-region/bury-st-edmunds/">Bury St Edmunds</a></li> <li><a href="/our-region/haverhill/">Haverhill</a></li> <li><a href="/our-region/mildenhall/">Mildenhall</a></li> <li><a href="/our-region/newmarket/">Newmarket</a></li> <li><a href="/our-region/stowmarket/">Stowmarket</a></li> <li><a href="/our-region/sudbury/">Sudbury</a></li> <li><a href="/our-region/thetford/">Thetford</a></li> <li><a href="/our-region/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Directory <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/directory/">Directory</a></li> </ul> </div> </li> <li class="menuParent"> <span>Jobs <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.imjobs.co.uk" target="_blank">Jobs</a></li> </ul> </div> </li> <li class="menuParent"> <span>Racing Ahead <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.newmarketjournal.co.uk/racing-ahead-2019/" target="_blank">Racing Ahead</a></li> </ul> </div> </li></ul> </div> </div> </div><div class="desktopmenu d-none d-lg-block"> <nav class="navbar navbar-expand-lg navbar-light top" id="menu"> <div class="container"> <div class="row no-gutters w-100"> <div class="col-lg-11"> <div class="FirstMenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank" class="pl-0">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="https://property.buryfreepress.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="http://bury.yourlocalnotices.com/" target="_blank" class="navlink">Public Notices</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> </ul> </div> </div> <div class="col-lg-1 text-right socialsearch"> <ul> <li><a href="https://twitter.com/buryfree" target="_blank"><i class="fab fa-twitter"></i></a></li> <li><a href="https://en-gb.facebook.com/BuryFreePress/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> <li class="d-none d-sm-block"> <div id="drop"><a class="btn-search droptoggle"><i class="fas fa-search"></i></a></div> </li> </ul> </div> </div> </div> </nav> <div class="LogoSection"> <div class="container"> <a href="/"><img src="/_assets/bfplogo.svg" alt="Bury Free Press Logo" class="main-logo"/></a> <div class="WeatherHome float-right d-none d-sm-none d-lg-block"><a href="/weather/"> <i class="wi wi-day-sunny float-left" alt="Clear Skies"></i> <div class="WeatherHomeInfo"> <span class="Temp">13&deg;</span><span class="TempLater">| 0&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> </div> <div class="DesktopMenuBar"> <div class="container"> <div class="row no-gutters"> <div class="col-auto mr-auto"> <div class="LeftMenu"> <div class="nav navbar-nav dropdown mmenu"> <ul><li><span><a href="/">Home</a></span></li> <li class="Parent nav-item dropdown"> <span><a href="/news/">News</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d8fe48a6-cf2a-42d4-8ca9-10f293719415" target="_blank">E-edition</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/sport/" class="selected">Sport</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/speedway/">Speedway</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/lifestyle/">Lifestyle</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/lifestyle/family/">Family</a></li> <li><a href="/lifestyle/gadgets-and-tech/">Gadgets and Tech</a></li> <li><a href="/lifestyle/nostalgia/">Nostalgia</a></li> <li><a href="/lifestyle/outdoors/">Outdoors</a></li> <li><a href="/lifestyle/travel/">Travel</a></li> <li><a href="/lifestyle/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/whats-on/">What's on</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/whats-on/arts/">Arts</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/our-region/">Our Region</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/our-region/bury-st-edmunds/">Bury St Edmunds</a></li> <li><a href="/our-region/haverhill/">Haverhill</a></li> <li><a href="/our-region/mildenhall/">Mildenhall</a></li> <li><a href="/our-region/newmarket/">Newmarket</a></li> <li><a href="/our-region/stowmarket/">Stowmarket</a></li> <li><a href="/our-region/sudbury/">Sudbury</a></li> <li><a href="/our-region/thetford/">Thetford</a></li> <li><a href="/our-region/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/directory/">Directory</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.imjobs.co.uk" target="_blank">Jobs</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.newmarketjournal.co.uk/racing-ahead-2019/" target="_blank">Racing Ahead</a></span> </li></ul> </div> </div> </div> <div class="col-auto float-right text-right p-2 text-center LoginBtn account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="container white"> <div class="leaderboard text-center"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/sport/">Sport</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div><div class="container white"> <div class="row"> <div class="col-lg-8"> <article><h1 class="HeadingFont">Hockwold boxer to fight for gold at national youth championships</h1> <hr/> <div class="row"> <div class="col-12 col-md-10 col-lg-10"> <div class="authorName"><i class="fas fa-user-circle"></i> <span>By</span> Hannah Dolman <div class="authorEmail mb-1"> <div class="divide">-</div> <a href="mailto:hannah.dolman@iliffepublishing.co.uk">hannah.dolman@iliffepublishing.co.uk</a></div> </div> <div class="clearfixNone"></div> <div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 09:00, 15 February 2019 </div> </div> <div class="col-12 col-md-2 col-lg-2"> </div> </div> <hr/> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr/> <div class="pagestory"> <p>A 17-year-old boxer from Hockwold will this weekend represent Eastern Counties as he targets the 75-81kg England Youth Boxing Championship title.</p><p>Tommy Fletcher, who trains at Attleborough Boxing Club, is hoping to follow up last year’s success, when he claimed the Class B Male 70-75kg category win at the England Junior Boxing Championships.</p><p>Stepping up to the youth section this year, he will be among the younger competitors, but dad Ricky still believes he has a ‘good chance’.</p><figure><img class="rthmb" src="/1x1.gif" alt="Tommy Fletcher, Attleborough BC boxer from Hockwold ahead of his England Youth Boxing Champs bout (7172285)" data-root="/_media/img/" data-path="1MD7NJ1821U7R50XDX3B.jpg" data-ar="0.75"/><noscript><img src="/_media/img/1MD7NJ1821U7R50XDX3B.jpg" alt="Tommy Fletcher, Attleborough BC boxer from Hockwold ahead of his England Youth Boxing Champs bout (7172285)"/></noscript><figcaption>Tommy Fletcher, Attleborough BC boxer from Hockwold ahead of his England Youth Boxing Champs bout (7172285)</figcaption></figure><p>He will fight Gosport’s Mateusz Bereznicki in his weight category quarter-final at the The Spiceball Leisure Centre in Banbury tonight (February 15), with a semi-final and final to follow this weekend, should he progress beyond his quarter-final bout.</p><p>“Making this stage is already a great achievement,” Ricky said. “He won the Eastern Counties title on February 3 at Sudbury against the best lad in the area to get to the national championships.</p><p>“But he knows it will be hard for him, he will be competing against a lot more experienced fighters but he’s determined and has a good chance I think.</p><p>“He has been training really hard, he barely had a Christmas, because he knew this was coming.</p><p>“We’re so proud of what he’s achieved already and he can’t wait – this is what he’s been training and working towards all year.”</p><figure><img class="rthmb" src="/1x1.gif" alt="Tommy Fletcher on his way to victory in the under-81kg bout of the Eastern Counties Youth Final at Sudbury ABC Home Show against Liam Benton (in red). Picture: Paul Tebbutt" data-root="/_media/img/" data-path="KN1IC61HBSK79CBKRWYL.jpg" data-ar="1.50"/><noscript><img src="/_media/img/KN1IC61HBSK79CBKRWYL.jpg" alt="Tommy Fletcher on his way to victory in the under-81kg bout of the Eastern Counties Youth Final at Sudbury ABC Home Show against Liam Benton (in red). Picture: Paul Tebbutt"/></noscript><figcaption>Tommy Fletcher on his way to victory in the under-81kg bout of the Eastern Counties Youth Final at Sudbury ABC Home Show against Liam Benton (in red). Picture: Paul Tebbutt</figcaption></figure><p>The championship will also be live streamed on the England Boxing YouTube channel across the weekend.</p><p>Fletcher, his dad revealed, is starting to look further ahead in his boxing future and has decided to try to pursue the Team GB Olympic route – which would require him to stay as an amateur.</p><p>“Obviously he’s still a little way off that at the moment,” Ricky added.</p><p>“But that’s the goal, he wants to keep getting better and aiming for that GB pathway.</p><p>“He needs to make it up to the senior elite championship first, so it’s several years away, he still has two years at youth level.</p><p>“But he’s on the right track right now.”</p><p>Tommy is also on the hunt for sponsorship opportunities and any interested parties can reach the family at the boxing club.</p> </div> <div class="clearfix"></div> <div id="TaboolaMain"> <div id="taboola-below-article-thumbnails"></div> <div id="taboola-below-article-thumbnails-mobile"></div> </div> <script type="text/javascript">$(document).ready(function(){siteResponsive.plugins.setTargetValue("articleid","342658")});</script> <hr/> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr/></article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><div class="MPU mb-3 text-center"><span id="ad_MPU1" class="advert" data-provider="3" data-devices="dt" data-format="['mpu1',300,250]"></span><span id="ad_MPU1-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu1',300,250]"></span></div><div class="titleline_color mb-3"> <h3 class="title_color">MOST READ</h3> </div> <div class="clearfix"></div> <div class="fetchPanel" data-url="/Panels/Most-Read/"></div> <div class="MPU mb-3"><span id="ad_MPU2" class="advert" data-provider="3" data-devices="dt" data-format="['mpu2',300,250]"></span><span id="ad_MPU2-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu2',300,250]"></span></div><div class="TaboolaSide mb-3 p-4 text-center"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="MPU mb-3"><span id="ad_MPU3" class="advert" data-provider="3" data-devices="dt" data-format="['mpu3',300,250]"></span><span id="ad_MPU3-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu3',300,250]"></span></div> <div class="MPU mb-3"><span id="ad_MPU4" class="advert" data-provider="3" data-devices="dt" data-format="['mpu4',300,250]"></span><span id="ad_MPU4-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu4',300,250]"></span></div><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"><span id="ad_Teads" class="advert" data-provider="3" data-devices="dt" data-format="['teads',2,1]"></span><span id="ad_Teads-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['teads',2,1]"></span></div> </div> </div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://en-gb.facebook.com/BuryFreePress/" target="_blank"><i class="fab fa-facebook fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/buryfree" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="http://iliffemedia.co.uk/about-us/" target="_blank">About</a> </li> <li><a href="/news/">News</a> </li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/advertise-with-us/">Advertise</a></li> <li><a href="/contact-us/">Contact</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/lifestyle/">Lifestyle</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/whats-on/">What's On</a></li> <li><a href="/our-region/">Our Region</a></li> </ul> </div> </div> <div class="row"> <div class="col-lg-12"> <ul> <li class="fconsent"><a href="javascript:window.cmpConfig.methods.summon()">Consent Preferences (EU user only)</a></li> </ul> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2019&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us/">Contact</a> </div> </div> </div> </footer><div id="clickSink"></div> <div id="cookiePopup"> <div class="container-fluid"> <div class="row"> <div class="col-9 col-md-10 col-lg-10"> <span class="cookietext"> This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies - <a class="learnmore" href="http://iliffemedia.co.uk/cookies-policy/" target="_blank">Learn More</a></span></div> <div class="col-3 col-md-2 col-lg-2 mt-2 mt-lg-0"> <a id="cookieClose" class="btn btn-secondary submit"> <i class="fas fa-check pr-1 pl-1"></i> AGREE</a> </div> </div> </div> </div><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span><script type="text/javascript">var elginConfig={map:{swLat:52.18402484626181,swLng:0.604218176533891,neLat:52.30762698662514,neLng:0.806091955830766}};</script> <div id="parsely-root" style="display: none"> <span id="parsely-cfg" data-parsely-site="buryfreepress.co.uk"></span> </div> <script>(function(k,g,a){var c=a.location.protocol,f=g+"-"+k,b=a.getElementById(f),j=a.getElementById(g+"-root"),l=c==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+g+".com";if(b){return}b=a.createElement(k);b.id=f;b.async=true;b.src=c+"//"+l+"/p.js";j.appendChild(b)})("script","parsely",document);</script></div>
    <script type="text/javascript">
      var ATTag = new ATInternet.Tracker.Tag();
      ATTag.page.set({ name: 'BF.Sport.Hockwoldboxertofightforgoldatnationalyouthchampionships', level2: '1', chapter1: 'Sport' });
      ATTag.dispatch();
    </script>
  </body>
</html>
