<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <meta property="article:published_time" content="2018-10-05Z12:20:00.0000000+01:00"/>
    <meta property="article:tag" content="Golf"/>
    <link rel="canonical" href="https://www.buryfreepress.co.uk/sport/chris-boughtons-golf-column-flempton-team-level-up-with-culford-9045860/"/>
    <meta name="original-source" content="https://www.buryfreepress.co.uk/sport/chris-boughtons-golf-column-flempton-team-level-up-with-culford-9045860/"/>
    <meta property="og:url" content="https://www.buryfreepress.co.uk/sport/chris-boughtons-golf-column-flempton-team-level-up-with-culford-9045860/"/>
    <meta name="description" content="Historic annual contest is levelled on head-to-head while other clubs hold their own Ryder Cup style events"/>
    <meta name="keywords" content="Golf"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="Historic annual contest is levelled on head-to-head while other clubs hold their own Ryder Cup style events"/>
    <meta property="og:title" content="Chris Boughton&#39;s Golf Column: Flempton team level up with Culford"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Bury Free Press"/>
    <meta property="og:image" content="https://www.buryfreepress.co.uk/_media/img/2GPQ27HEQ6SF7HET8H3F.jpg"/>
    <title>Flempton team level up with Culford</title>
    <script type="text/javascript" src="/_bundles/iliffe-base-v4540979.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe-bfp-v4591232.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/WeatherIcons-v4482099.css"/>
    <script type="text/javascript" src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/b/u/buryfreepress.co.uk/config.js"></script>
    <script type="text/javascript" src="/_resources/common-v4595931.js"></script>
    <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript" src="/_resources/smarttag-v4371174.js"></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <script type="text/javascript" src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Comscore" : {
          "C1" : "2",
          "C2" : "6035892"
        },
        "Lotame" : {
          "Code" : "12965"
        },
        "Piano" : {
          "Code" : "GjCRAeZJW8"
        },
        "Taboola" : {
          "Url" : "https://cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js"
        }
      };
    </script>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-117695475-1', 'auto');
      ga('send', 'pageview');
    </script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "327481562~iliffe_east~buryfreepress_desktop~sport", MobileUnit: "327481562~iliffe_east~buryfreepress_mobile~sport" };
    </script>
  </head>
  <body class="responsive">
<header> <div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> <div class="col-6 col-sm-4"> <a class="navbar-brand m-0 p-0" href="/"> <img src="/_assets/buryfreepresswhite.png" class="img-fluid" alt="Bury Free Press"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a></div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div> <div class="topmenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="https://property.buryfreepress.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="http://bury.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="/advertise-with-us">Advertise</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> <li>|</li> <li><a href="https://twitter.com/buryfree" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://www.facebook.com/BuryFreePress" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="row no-gutters mobweather pb-2"> <div class="mx-auto text-left width"><a href="/weather/"> <i class="wi wi-day-cloudy float-left" alt="Broken Clouds"></i> <div class="WeatherHomeInfo"> <span class="Temp">14&deg;</span><span class="TempLater"> | 7&deg; - 5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> <ul class="p-2 dropnav"><li><span><a href="/">Home</a></span></li> <li class="menuParent"> <span>News <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/">News</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d8fe48a6-cf2a-42d4-8ca9-10f293719415" target="_blank">E-edition</a></li> </ul> </div> </li> <li class="menuParent"> <span>Sport <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/speedway/">Speedway</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Lifestyle <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/lifestyle/">Lifestyle</a></li> <li><a href="/lifestyle/family/">Family</a></li> <li><a href="/lifestyle/gadgets-and-tech/">Gadgets and Tech</a></li> <li><a href="/lifestyle/nostalgia/">Nostalgia</a></li> <li><a href="/lifestyle/outdoors/">Outdoors</a></li> <li><a href="/lifestyle/travel/">Travel</a></li> <li><a href="/lifestyle/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Whats on <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/whats-on/">Whats on</a></li> <li><a href="/whats-on/arts/">Arts</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Our Region <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/our-region/">Our Region</a></li> <li><a href="/our-region/bury-st-edmunds/">Bury St Edmunds</a></li> <li><a href="/our-region/haverhill/">Haverhill</a></li> <li><a href="/our-region/mildenhall/">Mildenhall</a></li> <li><a href="/our-region/newmarket/">Newmarket</a></li> <li><a href="/our-region/stowmarket/">Stowmarket</a></li> <li><a href="/our-region/sudbury/">Sudbury</a></li> <li><a href="/our-region/thetford/">Thetford</a></li> <li><a href="/our-region/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Directory <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/directory/">Directory</a></li> </ul> </div> </li></ul> </div> </div> </div><nav class="navbar navbar-expand-lg navbar-light" id="menu"> <div class="col-md-6 col-lg-3 col-xl-2 p-0 white d-none d-sm-none d-lg-block"> <a class="navbar-brand" href="/"> <img src="/_assets/buryfreepresslogo.svg" alt="Bury Free Press" class="mx-auto d-block logo"/> </a> </div> <div class="collapse navbar-collapse" id="navbarSupportedContent"> <div class="col-12 col-md-12 col-lg-12 p-0"> <div class="row no-gutters"> <div class="col-11 col-md-12 col-lg-10"> <div class="topmenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="http://bury.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.buryfreepress.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d8fe48a6-cf2a-42d4-8ca9-10f293719415" target="_blank">E-edition</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> </ul> </div> </div> <div class="col-1 col-md-2 d-sm-none d-lg-block text-right socialsearch"> <ul> <li><a href="https://twitter.com/buryfree" target="_blank"><i class="fab fa-twitter"></i></a></li> <li><a href="https://en-gb.facebook.com/BuryFreePress/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> <li class="d-none d-sm-block"> <div id="drop"><a class="btn-search droptoggle"><i class="fas fa-search"></i></a></div> </li> </ul> </div> <div class="row no-gutters bottommenu"> <div class="col pt-2 padding"> <div class="nav navbar-nav"><ul class="list-inline"> <li class="list-inline-item"><a href="/">Home</a></li> <li class="list-inline-item"><a href="/news/">News</a></li> <li class="list-inline-item"><a href="/sport/" class="selected">Sport</a></li> <li class="list-inline-item"><a href="/lifestyle/">Lifestyle</a></li> <li class="list-inline-item hiddennavitem"><a href="/whats-on/">Whats on</a></li> <li class="list-inline-item hiddennavitem"><a href="/our-region/">Our Region</a></li> <li class="list-inline-item hiddennavitem"><a href="/directory/">Directory</a></li> <a id="dLabel3" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" class="hiddennav">MORE <i class="fas fa-chevron-down"></i></a> <li class="more nav-item dropdown-menu" aria-labelledby="dLabel3"> <ul> <li class="list-inline-item last"><a href="/whats-on/">Whats on</a></li><li class="list-inline-item last"><a href="/our-region/">Our Region</a></li><li class="list-inline-item last"><a href="/directory/">Directory</a></li> </ul> </li> </ul></div> </div> <div class="col-md-auto"> <div class="WeatherHome float-left d-none d-sm-none d-lg-block"><a href="/weather/"> <i class="wi wi-day-cloudy float-left" alt="Broken Clouds"></i> <div class="WeatherHomeInfo"> <span class="Temp">14&deg;</span><span class="TempLater">| 7&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> <div class="navbar-right float-right d-none d-sm-none d-lg-block"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </div> </div> </nav> <div class="row SubMenu"> <div class="col-lg-3 col-xl-2"></div> <div class="col-lg-9 col-xs-10"><ul class="LowerMenu"> <li><a href="/sport/cricket/">Cricket</a></li><li class="navdivider">|</li> <li><a href="/sport/football/">Football</a></li><li class="navdivider">|</li> <li><a href="/sport/more-sport/">More Sport</a></li><li class="navdivider">|</li> <li><a href="/sport/rugby/">Rugby</a></li><li class="navdivider">|</li> <li><a href="/sport/speedway/">Speedway</a></li><li class="navdivider">|</li> <li><a href="/sport/in-full/">In Full</a></li><li class="navdivider">|</li> </ul></div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="MainSite"> <div class="container white"> <div class="leaderboard text-center"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/sport/">Sport</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div><div class="container white"> <div class="row"> <div class="col-lg-8"> <article><h1 class="HeadingFont">Flempton team level up with Culford</h1> <hr/> <div class="row"> <div class="col-12 col-md-10 col-lg-10"> <div class="authorName"><i class="fas fa-user-circle"></i> <span>By</span> Sport Bury <div class="authorEmail mb-1">- <a href="mailto:sport@buryfreepress.co.uk">sport@buryfreepress.co.uk</a></div> </div> <div class="clearfixNone"></div> <div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 13:20, 05 October 2018</div> </div> <div class="col-12 col-md-2 col-lg-2"> </div> </div> <hr/> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr/> <div class="pagestory"> <p>Flempton Golf Club men’s golfers held their annual fixture against Culford School Golf Academy, where the academy fielded a strong team but were without their two scratch golfers due to other commitments.</p><p>Flempton and the school have a long association and were playing for the Shield first competed for back in the late ‘60s.</p><p>A 5-1 win for the golf club did not reflect the closeness of the matches but made it two in a row for the club with honours even overall.</p><p>Culford Golf Academy Director Lawrence Dodd said he was pleased to get the new academic season off to a competitive start, welcoming the excellent relationship between the school and the club which he said flourished on the day.</p><p>Bury St Edmunds GC</p><p>After losing in the final of the club’s Scratch Knockout Cup for the past two years, Daniel Smailes is the 2018 champion after beating Max Adams 3 and 2 last Sunday.</p><p>It was all square through 9 holes before Smailes birdied the 11th to go one up, but Adams struck back with a birdie on the 12th.</p><p>Smailes had another birdie on the 13th and won the 14th with a par to go two up. They then both birdied the 15th hole.</p><p>Smailes said: “We went down the 16th where I missed the green for two then I chipped it to 3ft, but unfortunately Max couldn’t get it on the green from a tricky lie and conceded the match.”</p><p>Adams was the Scratch champion in 2017 and Trevor Titcombe in 2016. All three were key members of Bury’s recent victorious Stenson squad.</p><p>The Suffolk Golf Club</p><p>The Suffolk also held their Scratch Cup on Sunday which was included in the September Medal competition.</p><p>Simon Webb was the surprise winner with a gross score of 79. In a solid round Webb included birdies on the 5th and 15th holes to win by one shot over Chris Tate, Richard Tungate and Ivan Snelling.</p><p>In the Medal, Dave King continued his good form with a winning score of 86-18=68 beating Paul Dufosee (15hcp) on countback.</p><p>Dufosee had an amazing round starting the 1st hole and finishing the 18th with a pair of triple bogey 8s, but also scoring a hole-in-one on the 7th. He eagled the 14th and birdied the 15th in a spectacular round of golf.</p><p>Thetford Golf Club</p><p>Matt Harben & Robbie O’Brien battled through wet and windy conditions to win the Daily Mail Foursomes qualifier at Thetford.</p><p>And they will represent the club in next year’s national knock-out competition.</p><p>They birdied the fifth and sixth holes as they played the front nine in 40, and another birdie at the 17th saw them complete a round of 81-6.5=74.5. Runners-up, with 76.0, were Ian Farnham & Andrew Horsburgh, followed by Robert Bentley & Paul Garnham in third place with 78.5.</p><p>The September Seniors’ Stableford ended with a three-way tie at the top with 37pts. Geoff Clements (11hcp) finished ahead of Maurice Anderson (8hcp) and John Balster (15hcp) on countback. There were 55 entrants.</p><p>Ryder Cup</p><p>While Europe were completing a comprehensive win over the USA in the Ryder Cup in Paris last weekend, three local clubs were holding their own versions of the competition.</p><p>At The Suffolk, Steve Hall, of the Director of Golf’s team, faced Alf Jackson, of the Men’s Captain’s team, in a competition that included singles, Betterball and Greensomes.</p><p>The Romp in the Swamp was won by Hall’s team 6.5 to 5.5 for the second year running.</p><p>Bury St Edmunds got into the Ryder Cup spirit on Saturday with 25 teams of 4 enjoying a Stableford competition.</p><p>Men’s Captain Ray Coleman, who had the idea when he realised the Ryder Cup would fall in his captain’s year, said: “There was a real buzz around the club on Saturday morning which was fantastic to see. One hundred golfers turned out to play in the competition.</p><p>“A fantastic barbecue followed the golf and most members stayed around to enjoy the excitement of watching the Ryder Cup in the clubhouse.”.</p><p>It certainly was a good day for Coleman and his team, as they won with a resounding 99 points.</p><p>Golf-mad kids mimicked their Ryder Cup heroes as they embarked on a golfing treasure hunt challenge over the weekend.</p><p>To celebrate the biannual Europe-USA competition, junior golfers at Stonham Barns Golf Park participated in The Pirates Ryder Cup to locate four trophies around the Smugglers Bay’s Adventure Golf Course and win a selection of prizes.</p><p>Stonham Barns is the only centre one in the UK to offer visitors eight separate golfing attractions all in one place.</p><p>Tony Dobson, the venue’s owner, said: “The golfing world becomes completely preoccupied with the Ryder Cup when it is on.”</p> </div> <div class="clearfix"></div> <div id="TaboolaMain"> <div id="taboola-below-article-thumbnails"></div> <div id="taboola-below-article-thumbnails-mobile"></div> </div> <script type="text/javascript">$(document).ready(function(){siteResponsive.plugins.setTargetValue("articleid","318576")});</script> <hr/> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr/></article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><div class="MPU mb-3 text-center"><span id="ad_MPU1" class="advert" data-provider="3" data-devices="dt" data-format="['mpu1',300,250]"></span><span id="ad_MPU1-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu1',300,250]"></span></div><div class="titleline_color mb-3"> <h3 class="title_color">MOST READ</h3> </div> <div class="clearfix"></div> <div class="fetchPanel" data-url="/Panels/Most-Read/"></div> <div class="MPU mb-3"><span id="ad_MPU3" class="advert" data-provider="3" data-devices="dt" data-format="['mpu3',300,250]"></span><span id="ad_MPU3-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu3',300,250]"></span></div> <div class="origami mb-3"> <div id="origami-ad-container"></div> <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="213c15a5-e1c4-448a-900a-2b9a7cb333a5"></script> </div> <div class="TaboolaSide mb-3 p-4 text-center"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="MPU mb-3"><span id="ad_MPU4" class="advert" data-provider="3" data-devices="dt" data-format="['mpu4',300,250]"></span><span id="ad_MPU4-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu4',300,250]"></span></div> <div class="MPU mb-3"><span id="ad_MPU5" class="advert" data-provider="3" data-devices="dt" data-format="['mpu5',300,250]"></span><span id="ad_MPU5-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu5',300,250]"></span></div><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"><span id="ad_Teads" class="advert" data-provider="3" data-devices="dt" data-format="['teads',2,1]"></span><span id="ad_Teads-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['teads',2,1]"></span></div> </div> </div></div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://en-gb.facebook.com/BuryFreePress/" target="_blank"><i class="fab fa-facebook fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/buryfree" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="http://iliffemedia.co.uk/about-us/" target="_blank">About</a> </li> <li><a href="/news/">News</a> </li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/advertise-with-us/">Advertise</a></li> <li><a href="/contact-us/">Contact</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/lifestyle/">Lifestyle</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/whats-on/">What's On</a></li> <li><a href="/our-region/">Our Region</a></li> </ul> </div> </div> <div class="row"> <div class="col-lg-12"> <ul> <li class="fconsent"><a href="javascript:window.cmpConfig.methods.summon()">Consent Preferences (EU user only)</a></li> </ul> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2018&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us/">Contact</a> </div> </div> </div> </footer><div id="clickSink"></div> <div id="cookiePopup"> <div class="container-fluid"> <div class="row"> <div class="col-9 col-md-10 col-lg-10"> <span class="cookietext"> This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies - <a class="learnmore" href="http://iliffemedia.co.uk/cookies-policy/" target="_blank">Learn More</a></span></div> <div class="col-3 col-md-2 col-lg-2 mt-2 mt-lg-0"> <a id="cookieClose" class="btn btn-secondary submit"> <i class="fas fa-check pr-1 pl-1"></i> AGREE</a> </div> </div> </div> </div><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span></div>
    <script type="text/javascript">
      var ATTag = new ATInternet.Tracker.Tag();
      ATTag.page.set({ name: 'BF.Sport.FlemptonteamlevelupwithCulford', level2: '1', chapter1: 'Sport' });
      ATTag.dispatch();
    </script>
  </body>
</html>
